Skip to toolbar

WP Table Builder Community

Find answers, ask questions, and connect with our
community around the world.

Forums Forums Bug Reports Problem with buttons showing

  • Problem with buttons showing

     Kev updated 4 weeks ago 3 Members · 9 Posts
  • Grzegorz

    Member
    September 18, 2020 at 9:42 am

    Hello

    After plugin update i’ve got some strange problem with all buttons created in tables.

    This is how button should look (in editor)

    https://ibb.co/DKy9BS0

    and how button looks like where shortcode is embeded

    https://ibb.co/BCT7rnD

    Can anyone help me with this problem? It is something with css?

    • This discussion was modified 1 month ago by  Grzegorz.
  • Erdem

    Member
    September 20, 2020 at 12:40 pm

    Hello Grzegorz,

    Sorry to hear you are having this issue. If you provide us a live url of the webpage this table is in, we will further investigate the issue and give you an update.

    Best regards.

    • Grzegorz

      Member
      September 21, 2020 at 9:30 am

      Dear Erdem

      Thank you, here is url to website

      Website

      • Erdem

        Member
        September 23, 2020 at 3:39 pm

        Hello Grzegorz,

        We investigated the url you supplied but it looks ok on our end. Is the issue still persists? Or it may be browser related. Which browser you test it with?

        Table display on Chrome: https://imgur.com/a/PuUhFmy

        Table display on Firefox: https://imgur.com/a/qQXKnIp

        Best regards.

        View post on imgur.com

        View post on imgur.com

        • Grzegorz

          Member
          September 23, 2020 at 3:46 pm

          hi

          yes, this problem still exist but already i’ve back to previous version of your plugin via WP Rollback and now is okey. After update to currently version problem still back.

          • Erdem

            Member
            September 23, 2020 at 5:08 pm

            Hello Grzegorz,

            We are working on an fix for this issue for next update. Sorry for the inconvenience.

            Best regards.

  • Kev

    Member
    September 24, 2020 at 3:27 pm

    I am having the same issue and I currently have an event going on this weekend. The buttons are big square blocks and jumbled. Please fix this ASAP. The event is login users only, but here is my screenshot: https://imgur.com/a/G9w7dP9

    View post on imgur.com

    View post on imgur.com

  • Kev

    Member
    September 24, 2020 at 3:29 pm

    How do I downgrade the plugin to previous version? This will be a disaster for me if this is not fixed soon.

    • Kev

      Member
      September 24, 2020 at 3:39 pm

      I rolled back to Version 1.2.6 in order for it to work again.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now