Skip to toolbar

WP Table Builder Community

Find answers, ask questions, and connect with our
community around the world.

Forums Forums Bug Reports ‘Save Table’ button is not working.

  • ‘Save Table’ button is not working.

     Imtiaz updated 6 days, 4 hours ago 11 Members · 21 Posts
  • Tom

    Member
    October 5, 2020 at 6:39 am

    ‘Save Table’ is greyed out so is not working on all tables.

  • Erdem

    Member
    October 6, 2020 at 7:46 am

    Hello Tom,

    Sorry to hear you are having this issue. Can you please check if issue persists with the new version (1.3.0)? If yes, please open your browser console and check for any errors (F12 for chrome and firefox).

    Best regards.

    • Tom

      Member
      October 6, 2020 at 8:53 am

      Hi Erdem,

      I have 1.3.0 installed but the browser console gives me the following error…

      Regards,

      Tom

    • Tom

      Member
      October 6, 2020 at 9:03 am

      Hi Erdem,

      I have 1.3.0 installed but the browser console gives me the following error…

      WebSocket network error: The operation couldn’t be completed. Connection refused

      Failed to load resource: the server responded with a status of 404 ()

      Regards,

      Tom

    • Zari

      Member
      October 15, 2020 at 1:45 pm

      Hi Erdem,

      I am also facing an issue that the Save Button is not working. Even the button is visible and I can click on it but it does not work and not saving the table.

      I am using the latest version of WP Table Builder.

      Can you help me? and tell me properly about this issue. I can’t change this plugin because very easy to use.

      Regard,

      Zari Khan

      • This reply was modified 1 week ago by  Zari.
  • Jeroen

    Member
    October 6, 2020 at 9:09 am

    I do have the same issue. Saving is not possible in any way.

    I did clear my cache (using Google Chrome), rolled back to version 12.9 but it doesn’t help a bit.

  • Erdem

    Member
    October 6, 2020 at 9:36 am

    Hello everyone,

    We are investigating the issue and will give you an update when finished. In the meantime can you please share with http protocol your website is using? http or https?

    Best regards.

    • Tom

      Member
      October 6, 2020 at 9:37 am

      https

  • Jeroen

    Member
    October 6, 2020 at 10:34 am

    https over here as well

  • Mika

    Member
    October 6, 2020 at 10:37 am

    The same problem here, updated to 1.30, and save stopped working. Site uses https

  • P

    Member
    October 6, 2020 at 6:47 pm

    Hi

    I have a work around to make it save.

    Just change the font size, slide the bar to a different size then slide it back to the correct size and the save button will light up. I have found this to work and it saves the other changes.

    • Jeroen

      Member
      October 7, 2020 at 7:36 am

      Hi P, thanks for your work around. The Save button does light up but unfortunately it does not actually save the table. The button just doesn’t work.

      • Tom

        Member
        October 7, 2020 at 9:02 am

        It worked for me.

  • Erdem

    Member
    October 7, 2020 at 9:02 am

    Hello everyone,

    We couldn’t recreate the problem both on our development and production servers. If any of you accept, we can investigate the problem from your server. Please send an email to colbrand@gmail.com if you want to get this kind of support. Sorry for the inconvenience.

    Best regards.

    • Jeroen

      Member
      October 7, 2020 at 9:34 am

      Thanks!

      I’ve send you an email so you can login an investigate more.

  • Erdem

    Member
    October 8, 2020 at 8:57 am

    Hello everyone,

    We identified the issue is arising from firewall plugins especially WordFence blocking save table requests at some WordPress installations. We fixed the problem and added it to our next update queue. We will release it as soon as possible. Sorry for the inconvenience.

    Best regards.

    • Jabran

      Member
      October 13, 2020 at 2:40 pm

      Hi, I am also facing an issue that the Save Button is not working. Even the button is visible and I can click on it but it does not work and nor saving the table. (Screenshot: https://prnt.sc/uyjfn3).

      I am using the latest version of WP Table Builder.

  • Peter

    Member
    October 14, 2020 at 2:15 pm

    Got the same Issue on my Blog (Table Builder 1.3)
    I hope the new release is out soon!

  • cristina

    Member
    October 14, 2020 at 10:04 pm

    https://prnt.sc/uzgpn9 same issue here – impossible to save the table in wordpress

  • Yuzee

    Member
    October 16, 2020 at 12:17 am

    Any update on when you going release the fix?

  • Imtiaz

    Administrator
    October 17, 2020 at 4:03 am

    Hi everyone,

    Just wanted to let you all know that we have a fix for the issue that will be served with the next update.

    The next update is scheduled to release next week. Please wait until then.

    We are really sorry for the inconvenience.

    Regards.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now