Skip to toolbar

WP Table Builder Community

Find answers, ask questions, and connect with our
community around the world.

Forums Forums General £ Sign Not Displaying Correctly

  • £ Sign Not Displaying Correctly

     james updated 1 week, 2 days ago 2 Members · 5 Posts
  • james

    Member
    September 7, 2020 at 10:28 pm

    I have imported a .csv table which shows the prices of products in £. However, no matter how I try to change it in the source spreadsheet, the imported £ sign shows as a question mark. Can anyone suggest how to overcome this?

    Thank you.

    James.

  • Erdem

    Member
    September 8, 2020 at 9:57 am

    Hello James,

    Sorry to hear you are having this issue. We will investigate it and will give you an update when we finished.

    Best regards.

  • james

    Member
    September 8, 2020 at 12:18 pm

    Thank you. It is strange because it is not consistent. Some tables import perfectly well from the same source from which others do not. It is only the pound sign which causes problems.

  • Erdem

    Member
    September 9, 2020 at 7:00 am

    Hello james,

    We found the bug on export operation where UTF-8 compliant characters are not getting decoded correctly, It is fixed and will be available with the upcoming patch. Sorry for the inconvenience.

    Best regards.

  • james

    Member
    September 11, 2020 at 5:05 pm

    Thank you for the update. That is good to hear.

    Regards.

    James.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now